Monthly Archives: Листопад 2011

yum -y update missing dependency libcares.so.1

При trixbox оновлені вискочило …
yum -y update missing dependency libcares.so.1 is needed by package sipsak-0.9.6.1.el5.i386

Не біда. Робимо наступне…

wget http://download.fedora.redhat.com/pub/epel/5/i386/sipsak-0.9.6-8.el5.i386.rpm
wget http://download.fedora.redhat.com/pub/epel/5/i386/c-ares-1.6.0-2.el5.i386.rpm

rpm -Uhv sipsak-0.9.6-8.el5.i386.rpm c-ares-1.6.0-2.el5.i386.rpm

yum update

Або
# wget http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
# rpm -Uvh epel-release*rpm
# yum install sipsak -enablerepo=epel